Adobe heeft een noodupdate uitgerold om twee kwetsbaarheden op te lossen die momenteel actief worden misbruikt door hackers. Het bedrijf kondigt de laatste versie van Flash Player 11.5 aan. Die patcht twee zero-day kwetsbaarheden, veiligheidsproblemen die nog niet eerder ontdekt zijn. Volgens Adobe worden ze op dit moment misbruikt om malware te verspreiden. Doorgaans mikken […]


Hoe heeft technologie een impact op je business?
Ontvang elke week het zakelijk IT-nieuws rechtstreeks in je inbox!



Adobe heeft een noodupdate uitgerold om twee kwetsbaarheden op te lossen die momenteel actief worden misbruikt door hackers.

Noodpatch voor Adobe Flash na aanvallen.

Het bedrijf kondigt de laatste versie van Flash Player 11.5 aan. Die patcht twee zero-day kwetsbaarheden, veiligheidsproblemen die nog niet eerder ontdekt zijn. Volgens Adobe worden ze op dit moment misbruikt om malware te verspreiden.

Doorgaans mikken zo’n aanvallen op gebruikers van Windows of OS X, maar de patch is ook beschikbaar voor Linux en Androidtoestellen.

Volgens de uitleg van Adobe mikken hackers bij OS X op gebruikers van Safari en Firefox door malware via verkeerde flashbestanden te verspreiden. In een ander geval kunnen gebruikers van Windows worden misleid om per e-mail ontvangen Worddocumenten te openen die gevaarlijke flashbestanden bevatten.

Als gebruiker kan je de update best zo snel mogelijk uitvoeren. Dat kan door de nieuwste versie op de website van Adobe te downloaden of via de ingebouwde updater van Adobe die je onder ‘Configuratiescherm’ (onder Windows) of bij ‘Systeemvoorkeuren’ (op een Mac) kan terugvinden.

Concreet gaat het om de volgende versies die een update nodig hebben

  • Adobe Flash Player 11.5.502.146 en oudere versies voor Windows en OS X
  • Adobe Flash Player 11.2.202.261 en oudere versies voor Linux
  • Adobe Flash Player 11.1.115.36 en oudere versies voor Android 4.x
  • Adobe Flash Player 11.1.111.31 en oudere versies voor Android 3.x en 2.x

Dat met de fout ook Firefox op OS X wordt aangevallen is opmerkelijk en doet vragen rijzen rond de veiligheid die ontwikkelaar Mozilla hanteert.

In januari zei Mozilla nog dat het plugins in zijn browser zou blokkeren om een betere beveiliging te garanderen. Daarbij moeten gebruikers op de plugin klikken om ze te activeren. Dat moet vermijden dat er malware automatisch wordt geïnstalleerd zodra je een geïnfecteerde website bezoekt.

Daarbij worden plugins als Microsoft Silverlight, Adobe Reader, Apple QuickTime en Java van Oracle geblokkeerd. Maar Flash staat om een of andere reden niet bij. Wel wist de beveiligingsman van Mozilla recent expliciet te zeggen dat alle plugins behalve de huidige versie van Flash worden geweerd.