Adobe bedenkt zich en brengt een veiligheidspatch voor oudere versies van Creative Suite nu gratis uit. Voorheen moesten gebruikers CS6 aanschaffen om veilig te kunnen zijn. Het lappen van het veiligheidslek is zeker niet onbelangrijk: onbeschermde gebruikers van Adobe Creative Suite lopen het risico dat hun systeem van veraf wordt geïnfiltreerd met kwaadaardige code in […]


Hoe heeft technologie een impact op je business?
Ontvang elke week het zakelijk IT-nieuws rechtstreeks in je inbox!



Adobe bedenkt zich en brengt een veiligheidspatch voor oudere versies van Creative Suite nu gratis uit. Voorheen moesten gebruikers CS6 aanschaffen om veilig te kunnen zijn.

Het lappen van het veiligheidslek is zeker niet onbelangrijk: onbeschermde gebruikers van Adobe Creative Suite lopen het risico dat hun systeem van veraf wordt geïnfiltreerd met kwaadaardige code in een besmet TIFF-bestand, waarna een aanvaller de controle kan overnemen.

In eerste instantie gaf Adobe drie softwarepatches, die gaten in Flash Professional, Illustrator en Photoshop moest repareren, alleen vrij voor de nieuwe CS6-producten. Het raadde eigenaren van oudere CS-versies vervolgens aan om over te stappen, als ze tenminste beschermd wilden zijn. Tegen zustersite ZDNet Australië zei het bedrijf dat “het team niet gelooft dat het reële risico voor klanten een buitengewone afgifte rechtvaardigt om deze problemen op te lossen.”

Nu is het bedrijf blijkbaar toch van gedachten veranderd. Eind vorige week schreef het op zijn securityblog: “We zijn bezig om de kwetsbaarheden op te lossen … in Adobe Illustrator CS5.x, Adobe Photoshop CS5.x (12.x) en zullen de betreffende veiligheidsbulletins bijwerken zodra de patches beschikbaar zijn.”

Rich Mogull, een veiligheidsanalist van Securosis.com, vertelde Macworld dat een softwareproducent die ophoudt patches uit te brengen voor producten die het nog altijd ondersteunt, breekt met ‘conventies in de sector en de verwachtingen van klanten.’
Met medewerking van Edward Moyer, CNet News